VMware VCP5-DCV

VMware Prüfungsfragen VCP5-DCV

VMware Prüfungsfragen VCP5-DCV


A. K.
This flashcard set focuses on VMware vSphere 5.x administration, covering key concepts like ESXi hosts, vCenter Server, and virtual machine management. It delves into topics such as storage, networking, and resource allocation, including troubleshooting common issues related to clusters, switches, and datastores. Ideal for university students or professionals preparing for VMware certifications, this flashcard set provides practical insights into managing virtual environments efficiently.
Karten
353
Lernende
25
Sprache
Englisch
Kategorie
Informatik
Stufe
Universität
Erstellt / Aktualisiert
26.03.2015 / 12.05.2024

Lernkarten

What action should the vSphere administrator take to allow for a new vApp to be created in

the cluster?

A vSphere administrator receives a report of an issue with a vApp. After connecting to the

environment with the vSphere Client, the administrator does not see the vApp, but instead

sees the inventory shown in the exhibit.

What explains this behavior?

A system administrator is unable to clone a windows 2008 server while connected directly

to an ESXi host through vSphere Client.

Which two methods can be used to complete the task? (Choose two.)

An administrator needs to create and provision new virtual machines from a master image

that can not be edited or powered on.

Which type of resource is most appropriate for the administrator to perform the task?

A vSphere administrator is unable to vMotion a virtual machine between two hosts. An

error message indicates that the USB device is not accessible on the target host.

What is causing this issue?

A vSphere administrator needs to configure a virtual machine to meet a guaranteed CPU

performance profile.

Which configuration setting could the administrator choose?

An organization's datastores are configured in a fully automated Storage Distributed

Resource Scheduler (SDRS) cluster. The vSphere administrator determines that virtual

machines are being migrated between datastores even though the datastores look evenly

balanced. On further investigation, the administrator determines that the datastore's

utilization percentages differ by 2%.

Which Storage DRS setting should the administrator change to prevent the virtual

machines from migrating prematurely?

A vSphere administrator enables Fault Tolerance on a powered off virtual machine that has

the following configuration:

•The virtual machine's single thin provisioned virtual disk is sized at 100GB.

•The datastore that houses the virtual machine has 120GB of free space.

After Fault Tolerance has been configured, another administrator attempts to use

Enhanced vMotion to move a 30GB virtual machine file into the same datastore and

receives an error.

What condition could cause this behavior?

While testing a Fault Tolerance setup on a virtual machine, a system administrator notices

that the DRS automation level of the virtual machine has been automatically set to

Disabled.

The administrator needs to enable DRS to migrate the Fault Tolerance virtual machine to

balance the cluster's CPU and memory loads.

What should the administrator do?

A vSphere administrator has misconfigured vMotion in such a way thatvMotion migrations

are failing.

Based on the information shown, what is the cause of the problem?

A system administrator detects that a VDP Appliance that has been operational for 6

months has become inconsistent or unstable.

Which action should the administrator take to recover the VDP appliance and what will be

the impact on the vSphere environment?

Which two features are different between VDP and VDPA? (Choose two.)

An administrator must determine which Update Manager procedures can be performed

using the vSphere Web Client, and which must be completed using the Windows vSphere

client.

Which two tasks require the use of the Windows vSphere client? (Choose two.)

A vSphere administrator needs to use vSphere Update Manager to perform orchestrated

upgrades of virtual machines.

Which two options are available for virtual machine remediation? (Choose two.)

A vSphere administrator needs to use vSphere Update Manager to perform orchestrated

upgrades of virtual machines.

Which two options are available for virtual machine remediation? (Choose two.)

Which two are supported object types for Update Manager? (Choose two.)

A vSphere administrator needs a way of sending noncritical ESXi events to a remote

server. Due to budget constraints, no additional costs should be incurred.

Which tool will best meet this requirement?

An administrator determines that traffic shaping does not appear to be working on

Production, a virtual machine port group on vSwitch1. Traffic shaping is working on all

other port groups on the switch.

The administrator examines the Traffic Shaping settings as shown in the exhibit:

What should the administrator do to resolve the problem?

The vSphere administrator needs to remove the Production virtual machine port group from

an ESXi host. The ESXi host's Networking Configuration tab is shown in the exhibit.

After disconnecting the Fileserver02 VM, what step does the administrator need to take,

assuming that vSwitch1 will still be needed for further configuration?

An administrator determines that when a host residing in a High Availability (HA) cluster

fails, the virtual machines fail to restart on a remaining host, or will only restart after a long

 

Which two conditions would account for this behavior? (Choose two.)

What is portrayed in the performance chart?

A vSphere administrator can create an alarm on which two objects? (Choose two.)

An administrator needs to modify a virtual machine alert to increase the threshold value of

the trigger. Once connected to the vCenter Server, the administrator navigates to the virtual

machine to make the change. However, the administrator is unable to edit the alarm.

What is the reason that this alarm cannot be edited?

An administrator using vCenter Operations Manager is viewing the health of an ESXi host

in the environment. There have NOT been any reported outages or issues with the ESXi

host, but the administrator needs to determine if the host is behaving normally.

Which minor badge should the administrator investigate to determine this information?

Which minor badge scores are used to calculate the Health score in vCenter Operations

Manager?

A small company wants to use VMware products for its production systems. The system

administrator needs to recommend a solution that will deliver High Availability to the

company's production applications.

What is minimum vSphere offering that will support this requirement?

A developer needs to create a multi-tier development stack for a home lab.

Which vSphere product will support the architecture required for the least software cost?

An administrator is unable to login to vCenter Server when using the vSphere web client.

The administrator successfully accessed vCenter Server using the client earlier the same

day.

What is the most appropriate first step the administrator should take to resolve this issue?

What is a valid plug-in status for a plug-in that has been added to a vSphere client?

An administrator is evaluating whether to deploy vCenter Server on a Windows server or

on a vCenter Server appliance. The administrator has the following requirements:

•A web browser will be utilized to manage the vSphere environment.

•16 ESXi hosts will be deployed.

•Licenses must be shared with a vCenter Server at another site.

 

•An external Oracle 10g database server will be used to host the vCenter Server database.

Why will the administrator need to deploy vCenter Server on a Windows server?

Immediately after installing ESXi, an administrator observes that the Configure Lockdown

Mode option is grayed out in the Direct Console User Interface (DCUI).

What is the most likely explanation?

An administrator is installing ESXi on several hosts attached to iSCSI storage.

Why would the administrator detach the host from the IP storage network prior to

installation?

During the installation of ESXi 5.5, the following error message is reported:

Hardware Virtualization is not a feature of the CPU, or is not enabled in the BIOS.

Which condition would generate this message?

What is the minimum virtual machine compatibility setting required for a virtual machine to

run on a vSphere 5.5 host?

Which is the simplest baseline group combination an administrator could create to upgrade

hosts, VMware tools, and virtual machine hardware to the latest versions using Update

Manager?

 

 

During an upgrade, the ESXi 5.x installer finds an existing version of ESXi and a VMFS3

volume. No virtual machines exist on the host or VMFS3 volume. The requirement is to

upgrade to VMFS5.

Which option should be chosen to meet this requirement?

What happens to the status of users already logged into ESXi Shell when a vSphere

administrator enables lockdown mode?

The vSphere administrator attempts to connect to an ESXi host via an SSH client and

receives the following security alert:

The vSphere administrator needs to determine whether the RSA key fingerprint shown in

the security alert is the fingerprint of the intended ESXi host.

Which tool should the vSphere administrator use?

The vSphere administrator is configuring directory services for an ESXi host:

What should the vSphere administrator do to configure the host to use CAM services?

A vSphere Standard Switch is configured with two uplinks.

When adjusting the failover order of the uplinks, what are two valid states in which an

administrator can place the uplinks? (Choose two.)

Lernen