VMware VCP5-DCV
VMware Prüfungsfragen VCP5-DCV
VMware Prüfungsfragen VCP5-DCV
-
- 1 / 353
-
Lernkarten
Which action should an administrator take to increase the size of a VMFS5 datastore from
2 TB to 32TB?
A user has submitted a trouble ticket complaining that the email server VM has become
very sluggish. After looking at the Iogs, the vSphere administrator suspects the iSCSI
network is experiencing congestion.
What esxtop statistic should the administrator examine in order to validate that the guest
OS is experiencing perfom1ance degradation?
An administrator needs to configure vFash Read Cache to improve perfomance.
What would benefit the most from enabling vFash Read Cache?
Why would a vSphere administrator configure resource shares for a virtual machine?
A vSphere administrator manages a three host cluster with 20 VMs. The HA custer is
configured with the Host Failures the Cluster Tolerates admission control policy and all
other settings are set to default values. The administrator determines that one of the VMs is
not able to power on. After further inspection, it is determined that this VM cannot power on
because of a very large CPU reservation.
Which cluster advanced HA setting can the administrator modify to enabie the virtual machine to power on?
What two requirements must be met to create a fully automated Distributed Resource
Scheduler (DRS) duster? (Choose two .)
A vSphere administrator has been using vSphere in evaluation mode and now wants to
deploy an environment that provides the same features.
Which edition of vSphere provides similar functionality to evaluation mode?
An application administrator reports appfication slowness when loading the application's
web portal. The virtual machine is currently connected to a vSphere Distribted Switch. The
application owner requests information about the virtual machine's network traffic.
Which feature of a vSphere Distributed Switch should the administrator use to gather the
needed information?
A vSphere administrator created a Virtual SAN and a relevant virtual machine Storage
Policy. The administrator is unable to select this virtual machine Storage Policy when
creating a new virtual machine.
Basedon the exhibit, •,•,rhy is the administrator unable to select this virtual machine Storage
Policy?
An administrator is planning a vSphere Fault Tolerance implementation for 6 virtual
machines. Which two virtual disk types are supported with FT? (Choose two.)
What is the purpose of configuring a VMkernel port for Fault Tolerance logging?
A vSphere administrator has configured a virtual machine alam to trigger a warning when
the condition Snapshot Size exceeds 1GB.
Which action should the administrator configure on the alam to automatically resolve the
condition?
A vSphere administrator is attempting to upgrade an ESXi host using vSphere Update
Manager.
The administrator has attached the baseline and remediated the host Update Manager
reports the remediation process has completed successfully. However, upon inspection the
host is not upgraded.
What is the most likely reason for this issue?
The vSphere administrator needs to migrate a virtual machine from one ESXi 5.5 host to
another ESXi 5.5 host. The virtual machine has a virtual disk that is stored in local storage.
Assuming only the vSphere Essentials licensing is in place, which technique should the
administrator use to accomplish the migration?
A vSphere administrator needs to add a CPU to a virtual machine, but upon editing the VM
settings the option is grayed out.
What would explain this behavior?
A host in a 4-node HA\DRS cluster has failed. HA initiates restart tasks for the virtual
machines on the remaining hosts in the cluster but half of them fail to restart.
What is the likely reason virtual machines fail to restart?
An administrator needs to install vSphere Update Manager using an extemal SOL Server
2008 R2 database. The administrator has created the database successfully, but cannot
establish connectivity when testing the DSN.
Which configuration setting could be causing the issue?
While troubleshooting a crash event on an ESXi 5.x host, an administrtor determines the
log files related to the event are NOT present
Which action should the administrator take to resolve the logging issue?
The administrator needs to modify the problematic configuration shown in the exhibit to
meet the following requirements:
1. Uplink ports must connect to a 2-port Etherchannel connection. 2. Traffic must pass,
even in the event of a port failure.
Which two configuration changes should the administrator make? (Choose two.)
When a vSphere administrator attempts to remediate a host with Update Manager, the host
is unable to enter maintenance mode.
Which condition is likely preventing the host from entering maintenance mode?
While shutting down a vApp for maintenance, a vSphere administrator determines that one
of the virtual machines stays powered on. The administrator manually powers oft the virtual
machine inside the vApp.
Which step should the administrator take to prevent the virtual machine from staying
powered on in the future?
An administrator needs to create an alarm to monitor when a specific ESXi host in an
HA/DRS cluster becomes disconnected from other vSphere components like HA agents or
the vCenter server.
Which process must the administrator use to accomplish this?
An ESXi 5.x host is unable to connect to a vCenter 5.x server.
Wh ich commands should an administrator use to restart the management agents on the
host?
An administrator is unable to configure Receive Side Scaling on the vmnic driver in a
Windows 2008 R2 guest.
Based on the exhibit, what would need to be modified to enable this option?
An administrator needs to provide a report that will help managers better· understand how
all of their virtual machines are sized.
Which report within vCenter Operations Manager should the administrator provide?
The following error displays during the final step of the configuration for a VMware High
Availability (HA) cluster attached to live datastores:
The number of heartbeat datastores for host is 0, which is lass than requireD. 2
What condition would cause this error?
Which two statements accurately describes step that are Iaken to recover a virtual machine
using vSphere Replication? (Choose two.)
An administrator needs to provide a report that shows how many virtual machines can be
added to an existing vSphere environment.
Which report within vCenter Operations Manager meets this requirement?
An adrninistrator is re-provisioning an ESXi host and rnoving it to another datacenter.
Which DCUI option should the administrator use to revert the system Configuration to the
default settings?
A number of virtual machines in a vSphere 5.5 DRS cluster are connected to the same
virtual switch port group. After several of these VMs are migrated to another host, an
administrator notices that they have lost network connectivity. The Events tab in vCenter
Server shows this error message:
Failed to initialize ethernet0.
The vmkemel log file on the host running the affected VMs contains this message:
Can't connect clevice:'por1 group name': Out of resources.
Which causecl this issue?
Which privilege should the administrator assign to allow a user to create baselines using
Update Manager?
A VMware administrator determines that a low priority virtual machine is negatively
affecting the disk I/0 performance of a higher priority virtual machine. The virtual machines
are hosted on the same datastore presented to the same ESXi hast.
Which configuration option should the VMware administrator use to resolve this issue?
An administrator needs to create an IP allocation policy for a multi-tiered application
running in a vApp.
The IP addresses should be allocated automatically by vCenter Server, but should not be
released even if a virtual machine is powered oft.
Which IP allocation model should the administrator use for the vApp?
A new LUN has been created on an iSCSI array and assigned to an ESXi S.x server .
However, when the administrator Iogs in to the vSphere Web Client the LUN is not visible.
Other LUNs on the iSCSI array are visible.
What should the administrator do to resolve this issue?
An administrator decreases the CPU share value for two virtual machines in a DRS cluster
from 1 000 to 100 shares. The DRS cluster contains more resources than both virtual
machines can consume.
The characteristics of the virtual machines are listed below:
•The secend virtual machine is a clone of the first virtual machine.
•Both virtual machines are identical in every way.
•Both virtual machines arenot attached to the IP network.
•Both virtual machines are powered on.
What impact on the virtual machines• performance will be observed?
A vSphere administrator needs to add more space to an existing 3-node Virtual SAN
cluster. The attempts to add the new host to the cluster as a contributing member have
failed. However, it can be added as a non-contributing member.
The host was previously used in a single host configuration. The administrator recently
upgraded the host from ESXi 5.1 to 5.5 prior to adding it to the cluster.
What is the reason for this failure?
An administrator is preparing to install an additional Single Sign-On node on a stand-alone
server.
What information is required during the installation routine?