VMware VCP5-DCV
VMware Prüfungsfragen VCP5-DCV
VMware Prüfungsfragen VCP5-DCV
-
- 1 / 353
-
Lernkarten
A system administrator has an application installed on a physical machine that is licensed
to the MAC address of the physical NIC. This system needs to be virtualized.
What two methods could an administrator use to ensure the license will function in the
virtual machine? (Choose two.)
An administrator needs to prevent two virtual machines from running on the same host at
any time.
Which DRS rule should the administrator apply?
A vSphere administrator needs to enable Distributed Resource Scheduling (DRS) in an
existing vSphere environment:
•The environment contains a High Availability (HA) cluster with eight ESXi hosts.
•Six ESXi hosts are not in a cluster.
•DRS should be used on as many hosts as possible.
•Initial placement of virtual machines should be automatically performed.
•Migration recommendations should be provided, but not performed without approval.
Which procedure should the administrator perform to accomplish this task?
An organization's wants to ensure that if a host in a High Availability (HA) cluster fails,
critical virtual machines resume operation even if there are insufficient resources to
continue to run all virtual machines in the cluster.
Which HA setting should be configured to ensure the cluster operates as expected?
A vSphere administrator needs to reconfigure the Distributed Power Management (DPM)
threshold to be more aggressive.
Where should the administrator edit the settings of DPM in the vSphere Web Client?
An administrator has created a Virtual Flash Read Cache and needs to add a total 2TB of
capacity to the cache. The administrator has a total of six SSD disks to add, but is unable
to add one of the disks.
What is a likely cause of the problem?
A DRS cluster has been created with the following specifications:
•All mission critical virtual machines are in the root resource pool.
•All other virtual machines are placed into two child pools based on medium or low priority.
•The two child pools contain adequate resources needed by the medium and low priority
virtual machines.
•The two child pools are reserving 35% of the total available resources of the cluster.
What is the advantage of leaving the mission critical virtual machines in the root resource pool ?
A vSphere administrator needs to temporarily disable DRS on a cluster containing a
resource pool hierarchy.
Which procedure should the administrator follow to preserve the resource pool hierarchy
while DRS is disabled?
A vSphere administrator needs to migrate a virtual machine to another datastore and host
without disrupting virtual machine users.
Which technique should the vSphere administrator use?
A vSphere administrator needs to enable Fault Tolerance on a virtual machine.
When performing a Storage vMotion migration, which setting should the vSphere
administrator change in the virtual machine's disk format to ensure it meets Fault Tolerance
requirements?
The vSphere administrator needs to migrate a virtual machine from one host to another.
The virtual machine .vswp file resides in local storage.
Which two techniques can the administrator use to migrate the virtual machine? (Choose
two.)
A customer needs to size a single backup appliance for backing up 3TB of data. There is
no requirement for guest level backups of SQL and Exchange.
What is the minimum VMware Data Protection solution and sizing that would fulfill the
stated requirements?
Which tool should an administrator use to modify vSphere Data Protection (VDP) backup
jobs?
An administrator needs to use vSphere Update Manager to perform orchestrated upgrades
of ESXi hosts and virtual machines. The vSphere management components reside in a
secure environment that does not have direct access to the Internet.
How would Update Manager be configured in this environment while maintaining the
organization's security requirements?
An administrator needs to use vSphere Update Manager for the initial deployment of
VMware Tools on a group of newly created virtual machines.
When the administrator scans the objects for compliance, a compliance state of
Incompatible is returned.
How should the administrator resolve the issue?
An administrator is installing ESXi 5.x to a local SAS drive. The installation stops on a
purple screen and shows the error:
The system has found a problem on your machine and cannot continue. Could not
populate the filesystem: Admission check failed
Which action should the administrator take to resolve this issue?
An administrator notices that a virtual machine fails to start when right-clicking on the VM in
the inventory and clicking Power -> Power On.
Which log file should the administrator check first to determine why the virtual machine will
not start?
A vSphere administrator is performing maintenance on a group of ESXi 5.5 hosts when an
error message displays indicating that the ramdisk is full. The two hosts reporting the
problem were deployed with Auto Deploy. What should the administrator do to resolve this
issue?
An administrator creates an ESXi cluster using vSphere Auto Deploy. The ESXi hosts are
configured to get a management IP address from a DHCP server. The administrator needs
to troubleshoot the management network on one of the hosts. Which DCUI option should
the administrator use to renew the DHCP lease?
A vSphere administrator assigns VLAN 3389 to the Production port group on the
VCP_DCV_Example vSphere Distributed Switch. After the change, users report a loss of
connectivity to their applications. Further analysis provides the following data:
•The cluster has not had a ESXi host failure.
•Application functioned normally prior to the change.
•The loss of connectivity occurred immediately following the change.
Which condition would cause this loss of connectivity?
Why would an administrator be unable to locate an IP address for a vSphere vmnic uplink?
Which database platform is embedded within the vApp architecture of vCenter Operations
Manager?
An administrator attempts to delete a Storage Policy and receives an error.
Which two object types, if assigned a Storage Policy, would prevent the Storage Policy
from being deleted? (Choose two.)
An administrator has configured hardware acceleration for a Fibre Channel storage array.
After a recent maintenance event, the administrator finds that cloning and migration
operations are taking excessively long to complete.
Which two settings could cause hardware acceleration to become disabled? (Choose two.)
A VMFS5 datastore shows several errors, which suggests file system corruption.
Which tool could a vSphere administrator use to check the VMFS file system?
A Windows Server 2008 virtual machine with the following configuration receives an Out of
Space condition indicator:
•The virtual machine uses thin provisioned virtual disks.
•The VMFS5 datastore on which the virtual machine's files reside is on a thin provisioned
LUN.
•30% of the VMFS datastore content is no longer needed.
•The storage array supports VASA and VAAI.
Which action should the vSphere administrator take to resolve the Out of Space problem
without requesting additional space on the storage array?
An administrator receives the following error message:
Unmanaged I/O workload detected on shared datastore.
Which vSphere feature is the likely source of this error?
A vSphere administrator is configuring a fully automated DRS cluster and determines that
DRS is not balancing virtual machine workloads.
What condition could cause this behavior?
An organization has a HA/DRS cluster containing a mixture of ESXi 4.1 and 5.5 hosts in
the cluster. An ESXi 5.5 host has failed and HA attempted but failed to restart the virtual
machines on another host. HA admission control is disabled.
What condition could result in this behavior?
Which condition will cause a HA/DRS cluster to display a yellow health indicator?
A vSphere administrator finds a HA/DRS cluster status has turned RED indicating a
degraded state.
What is the likely reason for the indication?
An administrator needs to use performance information from Windows virtual machines to
better understand their effect on the vSphere 5.x hosts on which they run.
What must the administrator do to collect this information?
A vSphere administrator receives a request to capture the state of a virtual machine six
times a day.
Which procedure will satisfy the requirement with the least amount of administrator
intervention?
An administrator finds that an ESXi 5.x host cannot be managed by vCenter Server.
Which three logs can be reviewed using the DCUI?
An administrator finds that an ESXi 5.x host cannot be managed by vCenter Server.
Which three logs can be reviewed using the DCUI?
Which action should an administrator take to store ESXi 5.x host system Iogs centrally?
An administrator using vCenter Operations Manager notices an increase in resource
consumption by virtual machines over a period of time. The admrnistrator needs to
understand how adding more hosts or increasing resources in existing hosts will address
the growing resource requirements of the virtual machines.
Which vCenter Operations Manager feature can provide this information?
An administrator needs to know the estimated time remaining on a virtual machine that is
hosting a critical accounting application given current assigned resources such as memory,
CPU. and disk.
When an administrator selects the virtual machine in the vCenter Operations Manager
console, which major badge should the administrator investigate to determine this
information?