VMware VCP5-DCV
VMware Prüfungsfragen VCP5-DCV
VMware Prüfungsfragen VCP5-DCV
-
- 1 / 353
-
Flashcards
An administrator notices that a virtual machine fails to start when right-clicking on the VM in
the inventory and clicking Power -> Power On.
Which log file should the administrator check first to determine why the virtual machine will
not start?
A vSphere administrator is performing maintenance on a group of ESXi 5.5 hosts when an
error message displays indicating that the ramdisk is full. The two hosts reporting the
problem were deployed with Auto Deploy. What should the administrator do to resolve this
issue?
An administrator creates an ESXi cluster using vSphere Auto Deploy. The ESXi hosts are
configured to get a management IP address from a DHCP server. The administrator needs
to troubleshoot the management network on one of the hosts. Which DCUI option should
the administrator use to renew the DHCP lease?
A vSphere administrator assigns VLAN 3389 to the Production port group on the
VCP_DCV_Example vSphere Distributed Switch. After the change, users report a loss of
connectivity to their applications. Further analysis provides the following data:
•The cluster has not had a ESXi host failure.
•Application functioned normally prior to the change.
•The loss of connectivity occurred immediately following the change.
Which condition would cause this loss of connectivity?
Why would an administrator be unable to locate an IP address for a vSphere vmnic uplink?
Which database platform is embedded within the vApp architecture of vCenter Operations
Manager?
An administrator attempts to delete a Storage Policy and receives an error.
Which two object types, if assigned a Storage Policy, would prevent the Storage Policy
from being deleted? (Choose two.)
An administrator has configured hardware acceleration for a Fibre Channel storage array.
After a recent maintenance event, the administrator finds that cloning and migration
operations are taking excessively long to complete.
Which two settings could cause hardware acceleration to become disabled? (Choose two.)
A VMFS5 datastore shows several errors, which suggests file system corruption.
Which tool could a vSphere administrator use to check the VMFS file system?
A Windows Server 2008 virtual machine with the following configuration receives an Out of
Space condition indicator:
•The virtual machine uses thin provisioned virtual disks.
•The VMFS5 datastore on which the virtual machine's files reside is on a thin provisioned
LUN.
•30% of the VMFS datastore content is no longer needed.
•The storage array supports VASA and VAAI.
Which action should the vSphere administrator take to resolve the Out of Space problem
without requesting additional space on the storage array?
An administrator receives the following error message:
Unmanaged I/O workload detected on shared datastore.
Which vSphere feature is the likely source of this error?
A vSphere administrator is configuring a fully automated DRS cluster and determines that
DRS is not balancing virtual machine workloads.
What condition could cause this behavior?
An organization has a HA/DRS cluster containing a mixture of ESXi 4.1 and 5.5 hosts in
the cluster. An ESXi 5.5 host has failed and HA attempted but failed to restart the virtual
machines on another host. HA admission control is disabled.
What condition could result in this behavior?
Which condition will cause a HA/DRS cluster to display a yellow health indicator?
A vSphere administrator finds a HA/DRS cluster status has turned RED indicating a
degraded state.
What is the likely reason for the indication?
An administrator needs to use performance information from Windows virtual machines to
better understand their effect on the vSphere 5.x hosts on which they run.
What must the administrator do to collect this information?
A vSphere administrator receives a request to capture the state of a virtual machine six
times a day.
Which procedure will satisfy the requirement with the least amount of administrator
intervention?
An administrator finds that an ESXi 5.x host cannot be managed by vCenter Server.
Which three logs can be reviewed using the DCUI?
An administrator finds that an ESXi 5.x host cannot be managed by vCenter Server.
Which three logs can be reviewed using the DCUI?
Which action should an administrator take to store ESXi 5.x host system Iogs centrally?
An administrator using vCenter Operations Manager notices an increase in resource
consumption by virtual machines over a period of time. The admrnistrator needs to
understand how adding more hosts or increasing resources in existing hosts will address
the growing resource requirements of the virtual machines.
Which vCenter Operations Manager feature can provide this information?
An administrator needs to know the estimated time remaining on a virtual machine that is
hosting a critical accounting application given current assigned resources such as memory,
CPU. and disk.
When an administrator selects the virtual machine in the vCenter Operations Manager
console, which major badge should the administrator investigate to determine this
information?
An application server has been added to an existing multi-tier application contained in a
vApp. Shortfy after a planned maintenance event, users are unable to access the
application.
What does the vSphere administrator need to change to ensure lhe application can be
accessed?
A vSphere administrator needs to upgrade a single extent VMFS3 datastore to VMFS5 and
expand it to 4TB in size. The storage administrator has already expanded the underlying
LUN to 4TB.
Which steps shou!d the vSphere administrator take?
To comply with security requrrements, an administrator with a vCenter Server Appliance
needs to force Iogoff of the vSphere web client after 10 minutes of inactivity.
What should the administrator do to meet the requirement?
What are two features provided by VMFS5? (Choose two.)
During the installation of ESXi, a vmkemel interface can be configured with what capabilities?
As part of a multisite Singfe Sig-On (SSO) deployment what two steps are required to
ensure that a change to one Single Sign-On instance is propagated to the other instances?
(Choose two.)
A network auditing team has observed activity from a virtual machine that may be an
organizational policy security breach. The vSphere administrator needs to stop network
traffic from the virtual machine.
Which step should the administrator take?
A server administrator reports that a virtual machine has displayed the following message
twice in the past 12 monlhs:
No boot device found
Which virtrtual machine boot option should the administrator configure to resolve this issue?
An administrator is using vSphere Replication to replicate a number of virtual machines to a recovery site. The administrator plans on enabling Storage DRS on the production site,
which is running vSphere 5.5. What changes must be made in order to support this configuration
Which condition would prevent an administrator from unmounting a VMfS datastore?
A system administrator needs to control the allocation of memory and CPU resources to an
organization's Finance team. The vSphere environment is built on a single duster of ESXi
hosts.
Which feature can be used to accomplish this task?
An administrator is planning a new vSphere deployment using shared storage. The solution
must support:
-vMotion
- Storage vMotion
- Fault Tolerant virtual machines
- VAAl primitives
- ROM disks
Which storage type will meet these requirements?
Which statement ts true regarding the licensing of vCenter Server?
Which infommtion can the administrator use to identify iSCSI nodes?
A vSphere administrator notices that hosts are not powering oft when the total cluster Ioad
is low on a duster configured with Dynamic Power Management
What condition could cause this behavior?
A vSphere administrator installs an ESXi host and creates a virtual machine, then installs
vCenter Server. Upon connecting to the environment, the administrator notices that several
inventory views appear to be missing from the Navigation Bar as shown in the Exhibit.
Which condition would result in this behavior?